summaryrefslogtreecommitdiff
path: root/dev-db/cpp-driver/cpp-driver-2.11.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/cpp-driver/cpp-driver-2.11.0.ebuild')
-rw-r--r--dev-db/cpp-driver/cpp-driver-2.11.0.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-db/cpp-driver/cpp-driver-2.11.0.ebuild b/dev-db/cpp-driver/cpp-driver-2.11.0.ebuild
deleted file mode 100644
index d9088c8dee8d..000000000000
--- a/dev-db/cpp-driver/cpp-driver-2.11.0.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-inherit cmake
-
-DESCRIPTION="DataStax C/C++ Driver for Cassandra"
-HOMEPAGE="https://datastax.github.io/cpp-driver/"
-SRC_URI="https://github.com/datastax/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="ssl"
-
-RDEPEND="
- dev-libs/libuv:=
- ssl? (
- dev-libs/openssl:0=
- )"
-DEPEND="${RDEPEND}"
-
-src_configure() {
- local mycmakeargs=( -DCASS_USE_OPENSSL=$(usex ssl) )
- cmake_src_configure
-}