summaryrefslogtreecommitdiff
path: root/dev-db/pgmemcache/pgmemcache-2.2.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/pgmemcache/pgmemcache-2.2.0.ebuild')
-rw-r--r--dev-db/pgmemcache/pgmemcache-2.2.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-db/pgmemcache/pgmemcache-2.2.0.ebuild b/dev-db/pgmemcache/pgmemcache-2.2.0.ebuild
new file mode 100644
index 000000000000..7d0ec99a8032
--- /dev/null
+++ b/dev-db/pgmemcache/pgmemcache-2.2.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+DESCRIPTION="A PostgreSQL API based on libmemcached to interface with memcached"
+HOMEPAGE="http://pgfoundry.org/projects/pgmemcache https://github.com/ohmu/pgmemcache"
+SRC_URI="https://github.com/ohmu/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-db/postgresql
+ dev-libs/cyrus-sasl
+ >=dev-libs/libmemcached-1.0.18[sasl]"
+RDEPEND="${DEPEND}"
+
+DOCS=( NEWS README TODO )
+
+src_install() {
+ emake -j1 DESTDIR="${D}" install
+}