summaryrefslogtreecommitdiff
path: root/dev-java/sac/sac-1.3-r3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/sac/sac-1.3-r3.ebuild')
-rw-r--r--dev-java/sac/sac-1.3-r3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-java/sac/sac-1.3-r3.ebuild b/dev-java/sac/sac-1.3-r3.ebuild
new file mode 100644
index 000000000000..5d076a366599
--- /dev/null
+++ b/dev-java/sac/sac-1.3-r3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+JAVA_PKG_IUSE="doc source"
+
+inherit java-pkg-2 java-pkg-simple
+
+DESCRIPTION="SAC is a standard interface for CSS parser"
+HOMEPAGE="http://www.w3.org/Style/CSS/SAC/"
+SRC_URI="http://www.w3.org/2002/06/sacjava-${PV}.zip -> ${P}.zip"
+
+LICENSE="W3C"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=virtual/jre-1.6"
+
+DEPEND="
+ >=virtual/jdk-1.6"
+
+S="${WORKDIR}/${P}"
+
+JAVA_SRC_DIR="org"
+
+src_prepare() {
+ default
+ java-pkg_clean
+}