summaryrefslogtreecommitdiff
path: root/dev-lang/python/python-3.5.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/python-3.5.4.ebuild')
-rw-r--r--dev-lang/python/python-3.5.4.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/python/python-3.5.4.ebuild b/dev-lang/python/python-3.5.4.ebuild
index 6c3ebff859ad..b39e0a2d1d73 100644
--- a/dev-lang/python/python-3.5.4.ebuild
+++ b/dev-lang/python/python-3.5.4.ebuild
@@ -290,7 +290,7 @@ src_install() {
# if not using a cross-compiler, use the fresh binary
if ! tc-is-cross-compiler; then
local -x PYTHON=./python
- local -x LD_LIBRARY_PATH=${LD_LIBRARY_PATH+${LD_LIBRARY_PATH}:}.
+ local -x LD_LIBRARY_PATH=${LD_LIBRARY_PATH+${LD_LIBRARY_PATH}:}${PWD}
else
vars=( PYTHON "${vars[@]}" )
fi