summaryrefslogtreecommitdiff
path: root/dev-libs/atf/atf-0.21.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/atf/atf-0.21.ebuild')
-rw-r--r--dev-libs/atf/atf-0.21.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-libs/atf/atf-0.21.ebuild b/dev-libs/atf/atf-0.21.ebuild
new file mode 100644
index 000000000000..efa561103dee
--- /dev/null
+++ b/dev-libs/atf/atf-0.21.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit ltprune
+
+DESCRIPTION="Libraries to write tests in C, C++ and shell"
+HOMEPAGE="https://github.com/jmmv/atf"
+SRC_URI="https://github.com/jmmv/atf/releases/download/${P}/${P}.tar.gz"
+
+LICENSE="BSD BSD-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 arm ~arm64 hppa ia64 ppc ppc64 sparc x86"
+IUSE=""
+
+DEPEND="virtual/pkgconfig"
+
+src_install() {
+ default
+ prune_libtool_files
+}