summaryrefslogtreecommitdiff
path: root/dev-libs/cl/cl-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/cl/cl-9999.ebuild')
-rw-r--r--dev-libs/cl/cl-9999.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-libs/cl/cl-9999.ebuild b/dev-libs/cl/cl-9999.ebuild
deleted file mode 100644
index de492d6b12a0..000000000000
--- a/dev-libs/cl/cl-9999.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-inherit git-r3 multilib
-
-DESCRIPTION="OpenCL bindings for Erlang"
-HOMEPAGE="https://github.com/tonyrog/cl"
-EGIT_REPO_URI="https://github.com/tonyrog/cl.git"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS=""
-
-RDEPEND="
- >=dev-lang/erlang-16
- virtual/opencl
- dev-util/rebar
-"
-DEPEND="${RDEPEND}"
-
-src_compile() {
- rebar compile || die
-}
-
-src_install() {
- ERLANG_DIR="/usr/$(get_libdir)/erlang/lib"
- CL_DIR="${ERLANG_DIR}/${P}"
- insinto "${CL_DIR}"
- doins -r ebin src include c_src examples
-}