summaryrefslogtreecommitdiff
path: root/dev-libs/gtx/gtx-0.2.2-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/gtx/gtx-0.2.2-r1.ebuild')
-rw-r--r--dev-libs/gtx/gtx-0.2.2-r1.ebuild43
1 files changed, 0 insertions, 43 deletions
diff --git a/dev-libs/gtx/gtx-0.2.2-r1.ebuild b/dev-libs/gtx/gtx-0.2.2-r1.ebuild
deleted file mode 100644
index 492d15006d16..000000000000
--- a/dev-libs/gtx/gtx-0.2.2-r1.ebuild
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-inherit autotools
-
-DESCRIPTION="Small collection of functions intended to enhance the GLib testing framework"
-HOMEPAGE="https://launchpad.net/gtx"
-SRC_URI="https://launchpad.net/gtx/trunk/${PV}/+download/${P}.tar.gz"
-
-SLOT="0"
-LICENSE="LGPL-2.1"
-KEYWORDS="~alpha amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc x86 ~amd64-linux ~x86-linux"
-IUSE="debug"
-
-RDEPEND="dev-libs/glib:2"
-DEPEND="${RDEPEND}"
-
-PATCHES=(
- "${FILESDIR}"/${P}-docdir.patch
- "${FILESDIR}"/${P}-debug.patch
- "${FILESDIR}"/${P}-glib.h.patch )
-
-src_prepare() {
- default
- eautoreconf
-}
-
-src_configure() {
- local myeconfargs=(
- $(use_enable debug)
- )
-
- econf "${myeconfargs[@]}"
-}
-
-src_install() {
- default
-
- find "${ED}" -name '*.a' -delete || die
- find "${ED}" -name '*.la' -delete || die
-}