summaryrefslogtreecommitdiff
path: root/dev-ml/ocaml-augeas/ocaml-augeas-0.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/ocaml-augeas/ocaml-augeas-0.5.ebuild')
-rw-r--r--dev-ml/ocaml-augeas/ocaml-augeas-0.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ml/ocaml-augeas/ocaml-augeas-0.5.ebuild b/dev-ml/ocaml-augeas/ocaml-augeas-0.5.ebuild
new file mode 100644
index 000000000000..f0a89730569b
--- /dev/null
+++ b/dev-ml/ocaml-augeas/ocaml-augeas-0.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+inherit findlib
+
+DESCRIPTION="Ocaml bindings for Augeas"
+HOMEPAGE="http://augeas.net/"
+#SRC_URI="http://augeas.net/download/ocaml/${P}.tar.gz"
+SRC_URI="https://people.redhat.com/~rjones/augeas/files/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-admin/augeas
+ dev-ml/ocaml-autoconf
+ dev-ml/findlib
+ dev-lang/ocaml"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ findlib_src_install
+}