summaryrefslogtreecommitdiff
path: root/dev-ml/pomap/pomap-4.0.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/pomap/pomap-4.0.0.ebuild')
-rw-r--r--dev-ml/pomap/pomap-4.0.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ml/pomap/pomap-4.0.0.ebuild b/dev-ml/pomap/pomap-4.0.0.ebuild
new file mode 100644
index 000000000000..47b9be24bf99
--- /dev/null
+++ b/dev-ml/pomap/pomap-4.0.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit opam
+
+DESCRIPTION="Partially Ordered Map ADT for O'Caml"
+HOMEPAGE="http://mmottl.github.io/pomap/"
+SRC_URI="https://github.com/mmottl/pomap/releases/download/${PV}/${P}.tbz"
+LICENSE="LGPL-2.1-with-linking-exception"
+
+SLOT="0/${PV}"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+RDEPEND=""
+DEPEND="${RDEPEND} dev-ml/jbuilder"
+
+src_compile() {
+ jbuilder build @install || die
+}