summaryrefslogtreecommitdiff
path: root/dev-perl/Archive-Any/Archive-Any-0.94.500.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Archive-Any/Archive-Any-0.94.500.ebuild')
-rw-r--r--dev-perl/Archive-Any/Archive-Any-0.94.500.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/Archive-Any/Archive-Any-0.94.500.ebuild b/dev-perl/Archive-Any/Archive-Any-0.94.500.ebuild
new file mode 100644
index 000000000000..4f67fd02c7a7
--- /dev/null
+++ b/dev-perl/Archive-Any/Archive-Any-0.94.500.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=OALDERS
+DIST_VERSION=0.0945
+DIST_EXAMPLES=("anonymize-archives");
+inherit perl-module
+
+DESCRIPTION="Single interface to deal with file archives"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Archive-Tar
+ dev-perl/Archive-Zip
+ dev-perl/Module-Find
+ dev-perl/MIME-Types
+ dev-perl/File-MMagic
+ virtual/perl-File-Spec
+"
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.280.0
+ test? (
+ virtual/perl-Test-Simple
+ dev-perl/Test-Warn
+ )
+"