summaryrefslogtreecommitdiff
path: root/dev-perl/Authen-Libwrap/Authen-Libwrap-0.220.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Authen-Libwrap/Authen-Libwrap-0.220.0-r1.ebuild')
-rw-r--r--dev-perl/Authen-Libwrap/Authen-Libwrap-0.220.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Authen-Libwrap/Authen-Libwrap-0.220.0-r1.ebuild b/dev-perl/Authen-Libwrap/Authen-Libwrap-0.220.0-r1.ebuild
new file mode 100644
index 000000000000..820d2ddeea2f
--- /dev/null
+++ b/dev-perl/Authen-Libwrap/Authen-Libwrap-0.220.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=DMUEY
+MODULE_VERSION=0.22
+inherit perl-module
+
+DESCRIPTION="A Perl access to the TCP Wrappers interface"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="sys-apps/tcp-wrappers"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? ( virtual/perl-Test-Simple )
+"
+
+SRC_TEST="do"
+
+src_test() {
+ perl_rm_files t/03_pod.t t/02_maintainer.t
+ perl-module_src_test
+}