summaryrefslogtreecommitdiff
path: root/dev-perl/Carp-Clan/Carp-Clan-6.60.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Carp-Clan/Carp-Clan-6.60.0.ebuild')
-rw-r--r--dev-perl/Carp-Clan/Carp-Clan-6.60.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Carp-Clan/Carp-Clan-6.60.0.ebuild b/dev-perl/Carp-Clan/Carp-Clan-6.60.0.ebuild
new file mode 100644
index 000000000000..410c6f55db51
--- /dev/null
+++ b/dev-perl/Carp-Clan/Carp-Clan-6.60.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=KENTNL
+DIST_VERSION=6.06
+inherit perl-module
+
+DESCRIPTION="Report errors from perspective of caller of a clan of modules"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ppc ppc64 ~s390 ~sh sparc x86 ~ppc-aix ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Exception )"
+
+src_test() {
+ perl_rm_files t/01pod.t t/03yaml.t
+ perl-module_src_test
+}