summaryrefslogtreecommitdiff
path: root/dev-perl/Crypt-CipherSaber/Crypt-CipherSaber-1.10.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-CipherSaber/Crypt-CipherSaber-1.10.0.ebuild')
-rw-r--r--dev-perl/Crypt-CipherSaber/Crypt-CipherSaber-1.10.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Crypt-CipherSaber/Crypt-CipherSaber-1.10.0.ebuild b/dev-perl/Crypt-CipherSaber/Crypt-CipherSaber-1.10.0.ebuild
new file mode 100644
index 000000000000..2c5ece8f6b0d
--- /dev/null
+++ b/dev-perl/Crypt-CipherSaber/Crypt-CipherSaber-1.10.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=CHROMATIC
+DIST_VERSION=1.01
+inherit perl-module
+
+DESCRIPTION="Perl module implementing CipherSaber encryption"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-Scalar-List-Utils-1.4.2
+"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? (
+ >=virtual/perl-Test-Simple-0.600.0
+ >=dev-perl/Test-Warn-0.300.0
+ )
+"