summaryrefslogtreecommitdiff
path: root/dev-perl/Data-Section/Data-Section-0.200.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-Section/Data-Section-0.200.7.ebuild')
-rw-r--r--dev-perl/Data-Section/Data-Section-0.200.7.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Data-Section/Data-Section-0.200.7.ebuild b/dev-perl/Data-Section/Data-Section-0.200.7.ebuild
new file mode 100644
index 000000000000..1497196a044a
--- /dev/null
+++ b/dev-perl/Data-Section/Data-Section-0.200.7.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+DIST_AUTHOR=RJBS
+DIST_VERSION=0.200007
+inherit perl-module
+
+DESCRIPTION="read multiple hunks of data out of your DATA section"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+# r: strict, warnings -> perl
+RDEPEND="
+ virtual/perl-Encode
+ >=dev-perl/MRO-Compat-0.90.0
+ >=dev-perl/Sub-Exporter-0.979.0
+"
+# t: base, lib, utf8 -> perl
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ dev-perl/Test-FailWarnings
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"