summaryrefslogtreecommitdiff
path: root/dev-perl/Data-UUID/Data-UUID-1.221.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-UUID/Data-UUID-1.221.0.ebuild')
-rw-r--r--dev-perl/Data-UUID/Data-UUID-1.221.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Data-UUID/Data-UUID-1.221.0.ebuild b/dev-perl/Data-UUID/Data-UUID-1.221.0.ebuild
new file mode 100644
index 000000000000..42a71365481b
--- /dev/null
+++ b/dev-perl/Data-UUID/Data-UUID-1.221.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=RJBS
+MODULE_VERSION=1.221
+inherit perl-module
+
+DESCRIPTION="Generate Globally/Universally Unique Identifiers (GUIDs/UUIDs)"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 ppc ~ppc64 x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x86-solaris"
+IUSE=""
+
+RDEPEND="
+ virtual/perl-Digest-MD5
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+SRC_TEST="do parallel"