summaryrefslogtreecommitdiff
path: root/dev-perl/Exception-Base/Exception-Base-0.250.100-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Exception-Base/Exception-Base-0.250.100-r1.ebuild')
-rw-r--r--dev-perl/Exception-Base/Exception-Base-0.250.100-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Exception-Base/Exception-Base-0.250.100-r1.ebuild b/dev-perl/Exception-Base/Exception-Base-0.250.100-r1.ebuild
new file mode 100644
index 000000000000..68e7705249cb
--- /dev/null
+++ b/dev-perl/Exception-Base/Exception-Base-0.250.100-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=DEXTER
+DIST_VERSION=0.2501
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="Error handling with exception class"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+DEPEND="dev-perl/Module-Build"
+BDEPEND="
+ dev-perl/Module-Build
+ test? (
+ >=dev-perl/Test-Unit-Lite-0.120.0
+ )
+"