summaryrefslogtreecommitdiff
path: root/dev-perl/IO-Stty/IO-Stty-0.30.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/IO-Stty/IO-Stty-0.30.0.ebuild')
-rw-r--r--dev-perl/IO-Stty/IO-Stty-0.30.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/IO-Stty/IO-Stty-0.30.0.ebuild b/dev-perl/IO-Stty/IO-Stty-0.30.0.ebuild
new file mode 100644
index 000000000000..a066fb1fc9cb
--- /dev/null
+++ b/dev-perl/IO-Stty/IO-Stty-0.30.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=TODDR
+MODULE_VERSION=0.03
+inherit perl-module
+
+DESCRIPTION="Change and print terminal line settings"
+
+SLOT="0"
+KEYWORDS="amd64 ~arm ppc ~ppc64 sparc x86"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.350.0
+ test? (
+ virtual/perl-Test-Simple
+ )"
+SRC_TEST="do"
+
+src_test() {
+ perl_rm_files t/98-pod-coverage.t t/99-pod.t
+ perl-module_src_test;
+}