summaryrefslogtreecommitdiff
path: root/dev-perl/Text-Glob/Text-Glob-0.110.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Text-Glob/Text-Glob-0.110.0.ebuild')
-rw-r--r--dev-perl/Text-Glob/Text-Glob-0.110.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/Text-Glob/Text-Glob-0.110.0.ebuild b/dev-perl/Text-Glob/Text-Glob-0.110.0.ebuild
new file mode 100644
index 000000000000..c8d47ebd82b7
--- /dev/null
+++ b/dev-perl/Text-Glob/Text-Glob-0.110.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=RCLAMP
+DIST_VERSION=0.11
+inherit perl-module
+
+DESCRIPTION="Match globbing patterns against text"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~ppc-aix ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris"
+IUSE="test"
+
+RDEPEND="virtual/perl-Exporter"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"