summaryrefslogtreecommitdiff
path: root/dev-perl/Text-Template/Text-Template-1.470.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Text-Template/Text-Template-1.470.0.ebuild')
-rw-r--r--dev-perl/Text-Template/Text-Template-1.470.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Text-Template/Text-Template-1.470.0.ebuild b/dev-perl/Text-Template/Text-Template-1.470.0.ebuild
new file mode 100644
index 000000000000..5a2fd8bad253
--- /dev/null
+++ b/dev-perl/Text-Template/Text-Template-1.470.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=MSCHOUT
+DIST_VERSION=1.47
+inherit perl-module
+
+DESCRIPTION="Expand template text with embedded Perl"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~x86 ~ppc-macos"
+IUSE=""
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+src_test() {
+ perl_rm_files t/author-*.t
+ perl-module_src_test
+}