summaryrefslogtreecommitdiff
path: root/dev-perl/XML-Compile-SOAP
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/XML-Compile-SOAP')
-rw-r--r--dev-perl/XML-Compile-SOAP/Manifest2
-rw-r--r--dev-perl/XML-Compile-SOAP/XML-Compile-SOAP-3.280.0.ebuild31
2 files changed, 33 insertions, 0 deletions
diff --git a/dev-perl/XML-Compile-SOAP/Manifest b/dev-perl/XML-Compile-SOAP/Manifest
index b579dc2adab3..dfa2d65df455 100644
--- a/dev-perl/XML-Compile-SOAP/Manifest
+++ b/dev-perl/XML-Compile-SOAP/Manifest
@@ -1,3 +1,5 @@
DIST XML-Compile-SOAP-3.27.tar.gz 103376 BLAKE2B 5d519b320d36c6bcdd78d8a7a1bcf0d873f6e1cb8095b900a0a742a7d22960cf72ffeec638330f7381db4d0c70031e146e5a5227cb927865a8d956fcac887881 SHA512 eb064916b6ae0b2e5bd85b1ad328aecee529a4bdc147d85d6c96f6024234c44ee6751920f3e8d7a84cdaca717941db60a0d031d54641e9e9b1532e795810d869
+DIST XML-Compile-SOAP-3.28.tar.gz 103657 BLAKE2B c88b4a266537281297d60360dbac7292638cb030d32b5e29c06fa43796bad2ede0f540b9dc20703430cc690806ebf6c823218b0c773b1a5e78b23b6b27485b3e SHA512 52901978120e9de5105960ee5add3bc4321a6db99b6d0dea223073cf0607ed272f769bec676173bf908ec4ee0454e19c66c5663c6bd4d792455e9a8b9fcebb65
EBUILD XML-Compile-SOAP-3.270.0.ebuild 632 BLAKE2B bac4f95f2d7cb9220ec53825724d527e20ec3d67abe21a777c44d5d8664cad7d2ceff0ad386c8df81bb162e6a1480f1f3ece119c3d81401cac11c3a4fe60bc22 SHA512 d83df90185bafa86501fa2bd3e08746c77df71601ef22b7ef1bd97bd17779d54b01d49bdb9bb7a921bd1c6bdffc89de10e82f375ed782afa6558c8ae108f8429
+EBUILD XML-Compile-SOAP-3.280.0.ebuild 669 BLAKE2B cbfbb5bfadba5be048556db4174df48bcb0c112a6a0aad56ab965279c007a09474514b68355f9733e2a149e382a53c84bd1f725d906ef7e3b9b750911391c02e SHA512 371a47a826242b0bbdbf1b5c6afc95ff160bb2fb86baed86811f4b8a5a10df840cf01f2b9829fc36a1566710f6196299ba732752e3ed0ab724b1f39d3ff404df
MISC metadata.xml 1429 BLAKE2B f6dc57782b0f1634c8c0d43f442591f1faca2fcd73174ad55f95b350986b036aa2fe264328ed56d8229dd7b3245369ce9dc12167b505c51dcbbf617f252e3e57 SHA512 05b45a7922b27f80cd11bc4de8a1948d12411c67948676d967c30a488ca484c5c59ecfc8a8532cc69a3c46694e7857a65dd638b8fda64c340800d934c9ab18bd
diff --git a/dev-perl/XML-Compile-SOAP/XML-Compile-SOAP-3.280.0.ebuild b/dev-perl/XML-Compile-SOAP/XML-Compile-SOAP-3.280.0.ebuild
new file mode 100644
index 000000000000..91406d2f4030
--- /dev/null
+++ b/dev-perl/XML-Compile-SOAP/XML-Compile-SOAP-3.280.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=MARKOV
+DIST_VERSION=3.28
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="Soap 1.1 XML Compiler"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-perl/File-Slurper
+ >=dev-perl/libwww-perl-6.80.0
+ >=dev-perl/Log-Report-1.50.0
+ >=dev-perl/LWP-Protocol-https-6.0.0
+ >=dev-perl/Net-HTTP-6.160.0
+ virtual/perl-Time-HiRes
+ >=dev-perl/XML-Compile-1.580.0
+ >=dev-perl/XML-Compile-Cache-1.30.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.540.0
+ >=dev-perl/XML-Compile-Tester-0.900.0
+ )
+"