summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild')
-rw-r--r--dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild b/dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild
new file mode 100644
index 000000000000..b370be7a4616
--- /dev/null
+++ b/dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1.3.2-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit php-pear-r2
+
+DESCRIPTION="Generates mathematical operations and answers to prove user is human"
+LICENSE="BSD"
+SLOT="0"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+DEPEND="test? ( dev-php/PEAR-PEAR )"
+
+HTML_DOCS=( examples/liveNumeral.php examples/numeral1.php )
+
+src_test() {
+ peardev run-tests tests || die
+}