summaryrefslogtreecommitdiff
path: root/dev-php/pecl-yaml/pecl-yaml-2.2.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-yaml/pecl-yaml-2.2.2.ebuild')
-rw-r--r--dev-php/pecl-yaml/pecl-yaml-2.2.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/pecl-yaml/pecl-yaml-2.2.2.ebuild b/dev-php/pecl-yaml/pecl-yaml-2.2.2.ebuild
new file mode 100644
index 000000000000..8f9139b326f2
--- /dev/null
+++ b/dev-php/pecl-yaml/pecl-yaml-2.2.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PHP_EXT_NAME="yaml"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+USE_PHP="php7-3 php7-4 php8-0 php8-1"
+
+inherit php-ext-pecl-r3
+
+DESCRIPTION="YAML 1.1 (YAML Ain't Markup Language) serialization for PHP"
+
+LICENSE="MIT"
+SLOT="7"
+KEYWORDS="~amd64 ~arm64 ~x86"
+
+DEPEND="dev-libs/libyaml"
+RDEPEND="${DEPEND}"