summaryrefslogtreecommitdiff
path: root/dev-php/phptal/phptal-1.2.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/phptal/phptal-1.2.2.ebuild')
-rw-r--r--dev-php/phptal/phptal-1.2.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-php/phptal/phptal-1.2.2.ebuild b/dev-php/phptal/phptal-1.2.2.ebuild
new file mode 100644
index 000000000000..d09c2bf8e06e
--- /dev/null
+++ b/dev-php/phptal/phptal-1.2.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PHP_LIB_NAME="PHPTAL"
+
+DESCRIPTION="A templating engine for PHP5 that implements Zope Page Templates syntax"
+HOMEPAGE="http://phptal.org/"
+SRC_URI="http://phptal.org/files/${PHP_LIB_NAME}-${PV}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-lang/php"
+
+S="${WORKDIR}/${PHP_LIB_NAME}-${PV}"
+
+src_install() {
+ insinto /usr/share/php/${PN}
+ doins -r "${PHP_LIB_NAME}"
+ doins PHPTAL.php phptal_lint.php
+
+ dodoc README
+}