summaryrefslogtreecommitdiff
path: root/dev-python/cbor/cbor-1.0.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cbor/cbor-1.0.0.ebuild')
-rw-r--r--dev-python/cbor/cbor-1.0.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/cbor/cbor-1.0.0.ebuild b/dev-python/cbor/cbor-1.0.0.ebuild
new file mode 100644
index 000000000000..c651b7d6be55
--- /dev/null
+++ b/dev-python/cbor/cbor-1.0.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+
+inherit distutils-r1
+
+DESCRIPTION="RFC 7049 - Concise Binary Object Representation"
+HOMEPAGE="https://bitbucket.org/bodhisnarkva/cbor https://pypi.python.org/pypi/cbor"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="amd64 arm x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"