summaryrefslogtreecommitdiff
path: root/dev-python/cftime/cftime-1.4.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cftime/cftime-1.4.1.ebuild')
-rw-r--r--dev-python/cftime/cftime-1.4.1.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/dev-python/cftime/cftime-1.4.1.ebuild b/dev-python/cftime/cftime-1.4.1.ebuild
deleted file mode 100644
index bc67e1512a4b..000000000000
--- a/dev-python/cftime/cftime-1.4.1.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 2020-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} )
-inherit distutils-r1
-
-DESCRIPTION="Time-handling functionality from netcdf4-python"
-HOMEPAGE="https://pypi.org/project/cftime"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-DEPEND="dev-python/numpy[${PYTHON_USEDEP}]"
-RDEPEND="${DEPEND}"
-BDEPEND="dev-python/cython[${PYTHON_USEDEP}]"
-
-distutils_enable_tests pytest
-
-python_prepare_all() {
- # remove pytest-cov dep
- sed -i -e "/--cov/d" setup.cfg || die
-
- distutils-r1_python_prepare_all
-}