summaryrefslogtreecommitdiff
path: root/dev-python/crashtest/crashtest-0.3.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/crashtest/crashtest-0.3.1.ebuild')
-rw-r--r--dev-python/crashtest/crashtest-0.3.1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/crashtest/crashtest-0.3.1.ebuild b/dev-python/crashtest/crashtest-0.3.1.ebuild
new file mode 100644
index 000000000000..b377dd4114e5
--- /dev/null
+++ b/dev-python/crashtest/crashtest-0.3.1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DISTUTILS_USE_SETUPTOOLS=pyproject.toml
+PYTHON_COMPAT=( python3_{6..9} )
+inherit distutils-r1
+
+DESCRIPTION="Python library that makes exceptions handling and inspection easier"
+HOMEPAGE="https://github.com/sdispater/crashtest"
+SRC_URI="https://github.com/sdispater/crashtest/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest