summaryrefslogtreecommitdiff
path: root/dev-python/dask/dask-2024.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/dask/dask-2024.1.0.ebuild')
-rw-r--r--dev-python/dask/dask-2024.1.0.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/dask/dask-2024.1.0.ebuild b/dev-python/dask/dask-2024.1.0.ebuild
index a86823c1b95c..fa3cd2adf316 100644
--- a/dev-python/dask/dask-2024.1.0.ebuild
+++ b/dev-python/dask/dask-2024.1.0.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{10..11} )
+PYTHON_COMPAT=( python3_{10..12} )
inherit distutils-r1 multiprocessing
@@ -75,6 +75,8 @@ python_test() {
dask/dataframe/io/tests/test_sql.py
# crashes
dask/tests/test_base.py::test_tokenize_object_with_recursion_error
+ # regression with new pandas (?)
+ dask/dataframe/tests/test_multi.py::test_concat5
)
if ! has_version -b "dev-python/pyarrow[parquet,${PYTHON_USEDEP}]"; then