summaryrefslogtreecommitdiff
path: root/dev-python/ddt/ddt-1.1.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ddt/ddt-1.1.1.ebuild')
-rw-r--r--dev-python/ddt/ddt-1.1.1.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/dev-python/ddt/ddt-1.1.1.ebuild b/dev-python/ddt/ddt-1.1.1.ebuild
deleted file mode 100644
index 25db5bf52c93..000000000000
--- a/dev-python/ddt/ddt-1.1.1.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
-
-inherit distutils-r1
-
-DESCRIPTION="A library to multiply test cases"
-HOMEPAGE="https://pypi.org/project/ddt/ https://github.com/txels/ddt"
-SRC_URI="mirror://pypi/d/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 arm64 x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND=""
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- dev-python/pyyaml[${PYTHON_USEDEP}]
- )"
-
-python_test() {
- nosetests --with-coverage --cover-package=ddt -v || die
-}