summaryrefslogtreecommitdiff
path: root/dev-python/eyeD3/eyeD3-0.8.11-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/eyeD3/eyeD3-0.8.11-r1.ebuild')
-rw-r--r--dev-python/eyeD3/eyeD3-0.8.11-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/eyeD3/eyeD3-0.8.11-r1.ebuild b/dev-python/eyeD3/eyeD3-0.8.11-r1.ebuild
new file mode 100644
index 000000000000..6720dd35d923
--- /dev/null
+++ b/dev-python/eyeD3/eyeD3-0.8.11-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python3_{6,7} )
+
+inherit distutils-r1
+
+DESCRIPTION="Module for manipulating ID3 (v1 + v2) tags in Python"
+HOMEPAGE="https://eyed3.nicfit.net/"
+SRC_URI="https://github.com/nicfit/eyeD3/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0.7"
+KEYWORDS="~alpha amd64 arm hppa ~ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-macos ~x86-solaris"
+IUSE=""
+
+RDEPEND="dev-python/python-magic[${PYTHON_USEDEP}]"