summaryrefslogtreecommitdiff
path: root/dev-python/flask-paginate/flask-paginate-0.8.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/flask-paginate/flask-paginate-0.8.1.ebuild')
-rw-r--r--dev-python/flask-paginate/flask-paginate-0.8.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/flask-paginate/flask-paginate-0.8.1.ebuild b/dev-python/flask-paginate/flask-paginate-0.8.1.ebuild
index 04652ff0b78d..bff5d1a80563 100644
--- a/dev-python/flask-paginate/flask-paginate-0.8.1.ebuild
+++ b/dev-python/flask-paginate/flask-paginate-0.8.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} pypy3 )
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Pagination support for flask"
@@ -19,5 +19,5 @@ RDEPEND="dev-python/flask[${PYTHON_USEDEP}]"
distutils_enable_tests pytest
python_test() {
- pytest -vv tests/tests.py || die "tests failed with ${EPYTHON}"
+ epytest tests/tests.py
}