summaryrefslogtreecommitdiff
path: root/dev-python/fsspec/fsspec-0.7.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/fsspec/fsspec-0.7.4.ebuild')
-rw-r--r--dev-python/fsspec/fsspec-0.7.4.ebuild11
1 files changed, 7 insertions, 4 deletions
diff --git a/dev-python/fsspec/fsspec-0.7.4.ebuild b/dev-python/fsspec/fsspec-0.7.4.ebuild
index b3b8bc1fa87c..02ac5ef5f33d 100644
--- a/dev-python/fsspec/fsspec-0.7.4.ebuild
+++ b/dev-python/fsspec/fsspec-0.7.4.ebuild
@@ -18,13 +18,16 @@ S=${WORKDIR}/${MY_P}
LICENSE="BSD"
SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-distutils_enable_tests pytest
+KEYWORDS="amd64 x86"
BDEPEND="
dev-python/versioneer[${PYTHON_USEDEP}]
- test? ( dev-vcs/git )"
+ test? (
+ dev-python/numpy[${PYTHON_USEDEP}]
+ dev-vcs/git
+ )"
+
+distutils_enable_tests pytest
src_test() {
git config --global user.email "you@example.com" || die