summaryrefslogtreecommitdiff
path: root/dev-python/hyperlink/hyperlink-21.0.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/hyperlink/hyperlink-21.0.0.ebuild')
-rw-r--r--dev-python/hyperlink/hyperlink-21.0.0.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/hyperlink/hyperlink-21.0.0.ebuild b/dev-python/hyperlink/hyperlink-21.0.0.ebuild
index 5bb178771045..20047351abe9 100644
--- a/dev-python/hyperlink/hyperlink-21.0.0.ebuild
+++ b/dev-python/hyperlink/hyperlink-21.0.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{7..10} )
inherit distutils-r1
@@ -14,8 +14,7 @@ LICENSE="BSD MIT"
SLOT="0"
KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~x64-macos"
-RDEPEND="
- dev-python/idna[${PYTHON_USEDEP}]"
+RDEPEND="dev-python/idna[${PYTHON_USEDEP}]"
distutils_enable_tests pytest