summaryrefslogtreecommitdiff
path: root/dev-python/id
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/id')
-rw-r--r--dev-python/id/Manifest2
-rw-r--r--dev-python/id/id-1.5.0.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/id/Manifest b/dev-python/id/Manifest
index 53d217919460..63593183a6c8 100644
--- a/dev-python/id/Manifest
+++ b/dev-python/id/Manifest
@@ -1,3 +1,3 @@
DIST id-1.5.0.gh.tar.gz 20209 BLAKE2B d5f1b959ed8c5151d049cad9c470e0ed773edb68f5c9e721e2d4d5207823af660c641546651fc4eee1dba398bebdd509098471046f7482f102d8be3ae6e4a846 SHA512 bedc354e59d569595b9b7258b3fb2da29f2701a4b9ec80487b98ce30a7077e8b35990bea80db955a95a8d0703d23ab98365077f3c66858f4cab8806f365c25a7
-EBUILD id-1.5.0.ebuild 1251 BLAKE2B 3ca3414b96ae019bdb67dac14fbdeed9004723ba4a07b19586e619343e2b01d5b95b6b7369feb2bb325d18effb2221d80d2f3371f69dc293b9081d425962cdb0 SHA512 904a6a4b1038baeeec926f976206acbd3630409c1ade7bf3ae21a2621eceb71960d1e3682d9d4a12a80844938789a4c162711769a9d8e541d48485ee1c380efc
+EBUILD id-1.5.0.ebuild 1261 BLAKE2B 5f061277b74487abdfeccc484b26c68568181e8d462b8686fc5f4b836a0df91628ae2413393a935b0d3b02f7c821d64258ff2ba5d72cc1d0201d5b75dd821e55 SHA512 8f090140239eecfebdd923ce9aa43907f6821ba67960e8050439e218afbfd536381bf40063555efb554f20ceb294b94150a6f112376708584b7156b2e11f9a4e
MISC metadata.xml 353 BLAKE2B 7cfab86630305041777c831de052a12ceb9968cf5d0d8fe3df30ffd47a4671fd0e88cc40ba741d7f332ef5af72d7abfa90f0ae7b3f6831ddd01e9897cd6255aa SHA512 0de4e8f39dae4e2fed193695bf48b488e247c3999035e07a089cbaafb942c076f7c8990d2a7c428574424a395a2e94eac6e7144827fa6cdd1619498318fd3f5d
diff --git a/dev-python/id/id-1.5.0.ebuild b/dev-python/id/id-1.5.0.ebuild
index d8f9afc32498..83ca2152d433 100644
--- a/dev-python/id/id-1.5.0.ebuild
+++ b/dev-python/id/id-1.5.0.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=flit
-PYTHON_COMPAT=( pypy3 python3_{10..13} )
+PYTHON_COMPAT=( pypy3 pypy3_11 python3_{10..13} )
inherit distutils-r1
@@ -38,7 +38,7 @@ python_test() {
local EPYTEST_DESELECT=()
case ${EPYTHON} in
- pypy3)
+ pypy3*)
EPYTEST_DESELECT+=(
# https://github.com/di/id/issues/287
test/unit/internal/oidc/test_ambient.py::test_gcp_bad_env