summaryrefslogtreecommitdiff
path: root/dev-python/inflect/inflect-0.3.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/inflect/inflect-0.3.1.ebuild')
-rw-r--r--dev-python/inflect/inflect-0.3.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/inflect/inflect-0.3.1.ebuild b/dev-python/inflect/inflect-0.3.1.ebuild
index b9f89e067ea4..dfcf9546974c 100644
--- a/dev-python/inflect/inflect-0.3.1.ebuild
+++ b/dev-python/inflect/inflect-0.3.1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
-PYTHON_COMPAT=( pypy{,3} python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6,7}} )
inherit distutils-r1
@@ -16,7 +16,7 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
-DEPEND="
+BDEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]
test? ( dev-python/nose[${PYTHON_USEDEP}] )
"