summaryrefslogtreecommitdiff
path: root/dev-python/inflection/inflection-0.5.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/inflection/inflection-0.5.1.ebuild')
-rw-r--r--dev-python/inflection/inflection-0.5.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/inflection/inflection-0.5.1.ebuild b/dev-python/inflection/inflection-0.5.1.ebuild
new file mode 100644
index 000000000000..2198c8bc6729
--- /dev/null
+++ b/dev-python/inflection/inflection-0.5.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( pypy3 python3_{6,7,8,9} )
+
+inherit distutils-r1
+
+DESCRIPTION="A port of Ruby on Rails' inflector to Python"
+HOMEPAGE="https://github.com/jpvanhal/inflection"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_sphinx docs
+distutils_enable_tests pytest