summaryrefslogtreecommitdiff
path: root/dev-python/inotify_simple/inotify_simple-1.3.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/inotify_simple/inotify_simple-1.3.5.ebuild')
-rw-r--r--dev-python/inotify_simple/inotify_simple-1.3.5.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/inotify_simple/inotify_simple-1.3.5.ebuild b/dev-python/inotify_simple/inotify_simple-1.3.5.ebuild
new file mode 100644
index 000000000000..e075cb22f88a
--- /dev/null
+++ b/dev-python/inotify_simple/inotify_simple-1.3.5.ebuild
@@ -0,0 +1,19 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_9 )
+inherit distutils-r1
+
+DESCRIPTION="simple Python wrapper around inotify"
+HOMEPAGE="https://github.com/chrisjbillington/inotify_simple"
+SRC_URI="https://github.com/chrisjbillington/inotify_simple/archive/refs/tags/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+BDEPEND=""