summaryrefslogtreecommitdiff
path: root/dev-python/jaraco-functools/jaraco-functools-1.20.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/jaraco-functools/jaraco-functools-1.20.ebuild')
-rw-r--r--dev-python/jaraco-functools/jaraco-functools-1.20.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/jaraco-functools/jaraco-functools-1.20.ebuild b/dev-python/jaraco-functools/jaraco-functools-1.20.ebuild
index 74eb81aba71c..f50cec31eb62 100644
--- a/dev-python/jaraco-functools/jaraco-functools-1.20.ebuild
+++ b/dev-python/jaraco-functools/jaraco-functools-1.20.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( pypy3 python{2_7,3_{4,5,6}} )
+PYTHON_COMPAT=( pypy3 python{2_7,3_{4,5,6,7}} )
inherit distutils-r1
@@ -50,7 +50,7 @@ python_compile_all() {
python_test() {
# Override pytest options to skip flake8
- PYTHONPATH=. py.test --override-ini="addopts=--doctest-modules" \
+ PYTHONPATH=. pytest -vv --override-ini="addopts=--doctest-modules" \
|| die "tests failed with ${EPYTHON}"
}