summaryrefslogtreecommitdiff
path: root/dev-python/jaraco-text/jaraco-text-1.10.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/jaraco-text/jaraco-text-1.10.1.ebuild')
-rw-r--r--dev-python/jaraco-text/jaraco-text-1.10.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/jaraco-text/jaraco-text-1.10.1.ebuild b/dev-python/jaraco-text/jaraco-text-1.10.1.ebuild
index db6f55ce4a50..8f821be04d50 100644
--- a/dev-python/jaraco-text/jaraco-text-1.10.1.ebuild
+++ b/dev-python/jaraco-text/jaraco-text-1.10.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
+PYTHON_COMPAT=( python{2_7,3_{4,5,6,7}} )
inherit distutils-r1
@@ -48,7 +48,7 @@ python_compile_all() {
python_test() {
# Override pytest options to skip flake8
- PYTHONPATH=. py.test --override-ini="addopts=--doctest-modules" \
+ PYTHONPATH=. pytest -vv --override-ini="addopts=--doctest-modules" \
|| die "tests failed with ${EPYTHON}"
}