summaryrefslogtreecommitdiff
path: root/dev-python/jsonref/jsonref-0.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/jsonref/jsonref-0.1.ebuild')
-rw-r--r--dev-python/jsonref/jsonref-0.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/jsonref/jsonref-0.1.ebuild b/dev-python/jsonref/jsonref-0.1.ebuild
index a337ababa986..586741402ea0 100644
--- a/dev-python/jsonref/jsonref-0.1.ebuild
+++ b/dev-python/jsonref/jsonref-0.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7})
+PYTHON_COMPAT=( python3_{6,7,8} )
inherit eutils distutils-r1
@@ -19,5 +19,5 @@ RESTRICT="!test? ( test )"
DEPEND="test? ( dev-python/pytest[${PYTHON_USEDEP}] )"
python_test() {
- py.test tests.py || die
+ pytest -vv tests.py || die
}