summaryrefslogtreecommitdiff
path: root/dev-python/kazoo/kazoo-2.2.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/kazoo/kazoo-2.2.1.ebuild')
-rw-r--r--dev-python/kazoo/kazoo-2.2.1.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/kazoo/kazoo-2.2.1.ebuild b/dev-python/kazoo/kazoo-2.2.1.ebuild
index 4353704e41ab..b28f3592a0e9 100644
--- a/dev-python/kazoo/kazoo-2.2.1.ebuild
+++ b/dev-python/kazoo/kazoo-2.2.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_6 )
+PYTHON_COMPAT=( python3_6 )
inherit distutils-r1
@@ -13,11 +13,10 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="Apache-2.0"
SLOT="0"
KEYWORDS="amd64 ~arm64 x86"
-IUSE="doc gevent test"
+IUSE="doc test"
RDEPEND="
dev-python/six[${PYTHON_USEDEP}]
- gevent? ( dev-python/gevent[$(python_gen_usedep 'python2*')] )
"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]