summaryrefslogtreecommitdiff
path: root/dev-python/manuel/manuel-1.9.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/manuel/manuel-1.9.0.ebuild')
-rw-r--r--dev-python/manuel/manuel-1.9.0.ebuild7
1 files changed, 2 insertions, 5 deletions
diff --git a/dev-python/manuel/manuel-1.9.0.ebuild b/dev-python/manuel/manuel-1.9.0.ebuild
index f7f535aa438a..0516848a17be 100644
--- a/dev-python/manuel/manuel-1.9.0.ebuild
+++ b/dev-python/manuel/manuel-1.9.0.ebuild
@@ -3,7 +3,8 @@
EAPI=6
-PYTHON_COMPAT=( python{3_6,3_7} )
+DISTUTILS_USE_SETUPTOOLS=rdepend
+PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1
@@ -18,10 +19,6 @@ KEYWORDS="amd64 x86"
RDEPEND="
dev-python/six[${PYTHON_USEDEP}]"
-DEPEND="
- ${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"
-
# Required to run tests
DISTUTILS_IN_SOURCE_BUILD=1