summaryrefslogtreecommitdiff
path: root/dev-python/mpi4py
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/mpi4py')
-rw-r--r--dev-python/mpi4py/Manifest4
-rw-r--r--dev-python/mpi4py/mpi4py-2.0.0.ebuild4
-rw-r--r--dev-python/mpi4py/mpi4py-3.0.0.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/mpi4py/Manifest b/dev-python/mpi4py/Manifest
index d698fde7f867..4aca40cf0c07 100644
--- a/dev-python/mpi4py/Manifest
+++ b/dev-python/mpi4py/Manifest
@@ -1,5 +1,5 @@
DIST mpi4py-2.0.0.tar.gz 1279957 BLAKE2B ad75492ec09edbf6663a8962bcb4592c076ef47cdf8a9c14275077dea0abf4ce01f928d03eec80941fec37941c2ba99287263b71436baf7ed755a84cca2ea983 SHA512 6459b482db782fea1a80499774ebfeb09c828b6c3f1805a0ca306f26f3ebcac52ad1c83bb97a98a01b518b6a6c887f6b99dbda9c37381a5ce05ddff0edb16d81
DIST mpi4py-3.0.0.tar.gz 1426843 BLAKE2B a68182c6abebac6af73654f04db9eba38f020793a9f6d0f98a5e4a483b0531e44aca3c853c20572123cc02331350bf98f8405ddd12b77e79de732f714437da9f SHA512 29ce8b7fd187aadd0bf8e1928ed00cac3e898ff82432b7a95984a248559b0d580c5af418b1986d83b17ad2cf8cbb45135afacf290ba4d9b75a62b03e9ca08e16
-EBUILD mpi4py-2.0.0.ebuild 1119 BLAKE2B 72c47630cf3146b4593ddb2efd58064e8b2cb846265ca40e8f742fe8c1cf9eaa7193f47cee57e996fa39e0c79dc9117c6d10c9b60413120cf57c1e2f0e245286 SHA512 c1638aa10b6281ac2f97e46178852abed44b664bd7fc396845a9b902b8339d8819e09137288e54914b9f7a475558f58c2914dde05cb655817b9f7c30ccd1e9b0
-EBUILD mpi4py-3.0.0.ebuild 1121 BLAKE2B c166c7a0869b4d4552969e0512b340c01a7604c07c22764bf6033dbfed3b5bc100a58530911bde5c370bb55aa425dcfc21523d1f5a42ea27b6644dd3ae2031df SHA512 fd1a1e2009960d98d155eb32247ddbadc38d878c3940ba00c5c39f47ea9760b0728772688d8a02e6722944a72d0bd33e3f4785c854c494fb579a0ae448390f6d
+EBUILD mpi4py-2.0.0.ebuild 1114 BLAKE2B e8ba3c2d390b3cb89f4d6a265a14e1a37db4d64de254dc6e0226c12339ded13ae217b03f202bb4f673b73c8225ce4a02aeaffa0bc15acdc2ed19a28a4d911e9a SHA512 2660ff53f787c9ce1dbae757c79328d53062ec317a8d4e72435fc1f8887cbec601f054a879be7465e95f2e385977630289a0bb48f550cc15b9df2e219fcd2aa1
+EBUILD mpi4py-3.0.0.ebuild 1116 BLAKE2B d6023428513b82e92623455a695cf07cacc524ba73ef7d2d4690f87f7da2a630e340993a54961ab12d6812dda09c3ecff3ef92cd846fc75dec8e288c2b33f697 SHA512 cb974499fdb92c7b1b701811bc7c75ed691c7e97e777f4de68c2e1e6546a9ffbfa0271ffa6218becd870597140ac6f1d39b615d7e0d1b0b852e12c3dac0344a0
MISC metadata.xml 1118 BLAKE2B 0bc626a2106e628d7eb639e6ce90c4badb63ec2ea66b0322e7b83418791b7edc4bd443294fba3d31133812416eb4428b5dc47d074da3aeebf6867e8a0998d046 SHA512 7afb6d05007036bf5562d6d262165d8c2576bb49a86f9230f939d6a2ef929affa8461fa6421ffd8d97203a4425b397a8dd8556190364f29622e53a67674978c7
diff --git a/dev-python/mpi4py/mpi4py-2.0.0.ebuild b/dev-python/mpi4py/mpi4py-2.0.0.ebuild
index ee20e4c6d564..3564ebdbd9b9 100644
--- a/dev-python/mpi4py/mpi4py-2.0.0.ebuild
+++ b/dev-python/mpi4py/mpi4py-2.0.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1
diff --git a/dev-python/mpi4py/mpi4py-3.0.0.ebuild b/dev-python/mpi4py/mpi4py-3.0.0.ebuild
index f4eebf6042af..f2e754ef9223 100644
--- a/dev-python/mpi4py/mpi4py-3.0.0.ebuild
+++ b/dev-python/mpi4py/mpi4py-3.0.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1