summaryrefslogtreecommitdiff
path: root/dev-python/partd/partd-0.3.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/partd/partd-0.3.8.ebuild')
-rw-r--r--dev-python/partd/partd-0.3.8.ebuild19
1 files changed, 9 insertions, 10 deletions
diff --git a/dev-python/partd/partd-0.3.8.ebuild b/dev-python/partd/partd-0.3.8.ebuild
index 6542114fed31..6b9337da5db6 100644
--- a/dev-python/partd/partd-0.3.8.ebuild
+++ b/dev-python/partd/partd-0.3.8.ebuild
@@ -1,9 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+EAPI=7
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1
@@ -20,12 +19,12 @@ RDEPEND="dev-python/locket[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
test? (
- dev-python/blosc[${PYTHON_USEDEP}]
- dev-python/numpy[${PYTHON_USEDEP}]
- dev-python/pandas[${PYTHON_USEDEP}]
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/pyzmq[${PYTHON_USEDEP}]
- dev-python/toolz[${PYTHON_USEDEP}]
+ dev-python/blosc[${PYTHON_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
+ dev-python/pandas[${PYTHON_USEDEP}]
+ dev-python/pytest[${PYTHON_USEDEP}]
+ dev-python/pyzmq[${PYTHON_USEDEP}]
+ dev-python/toolz[${PYTHON_USEDEP}]
)"
python_test() {