summaryrefslogtreecommitdiff
path: root/dev-python/pip-run
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pip-run')
-rw-r--r--dev-python/pip-run/Manifest2
-rw-r--r--dev-python/pip-run/pip-run-8.8.0.ebuild44
2 files changed, 0 insertions, 46 deletions
diff --git a/dev-python/pip-run/Manifest b/dev-python/pip-run/Manifest
index f1abd654b816..98c548d8b0a9 100644
--- a/dev-python/pip-run/Manifest
+++ b/dev-python/pip-run/Manifest
@@ -1,5 +1,3 @@
-DIST pip-run-8.8.0.gh.tar.gz 22145 BLAKE2B 18b915a29a1767022a609e356005e87f035c3d9bab6dd5ab44f9f42668f4d64c4ee5360cb92b217aa2b7b94e0fbfdb5f0e494e668d9bed8badc38ab36cced353 SHA512 301083a34dea08035819024f17d8108f9751a765cdfc8f2e273b948c7746111efedd80765a63c3ac145bdf7d2b41c9a0b2b20286181c4c94cbc5501fb81eb74d
DIST pip-run-8.8.1.gh.tar.gz 22443 BLAKE2B 4f87e3ec9867971916a0d5c463cdae63c7bb95ba457ff6e04101c1c37ea8728e2db2bad805b10bb6843b5ded1cb095d0f493b02c8a6e73aa4b782b849aa5ffb4 SHA512 ae964ca96f0be33fdb33974061e75486c443fda5edf0cf43247e8bd293d9a6a87d2cd421100578ed5179f13c9f46ff10ec730e0b403982da7e8aac22651268ea
-EBUILD pip-run-8.8.0.ebuild 966 BLAKE2B edd6810e1e04ec7fab7f848f104266a05c69d45f74c09de4949990ad2ef81536edf7a16ca3ec52fba121e15d57c898a073669333848a8442084532f5f0943d41 SHA512 7dccd319794d0aaa015a6a2cec2e9bf6061ce1721eb62c15be441573480e50afdbd05470ec21cc2c4032beb443a265e24027c36432bf1d0d4f9e497568830e95
EBUILD pip-run-8.8.1.ebuild 966 BLAKE2B edd6810e1e04ec7fab7f848f104266a05c69d45f74c09de4949990ad2ef81536edf7a16ca3ec52fba121e15d57c898a073669333848a8442084532f5f0943d41 SHA512 7dccd319794d0aaa015a6a2cec2e9bf6061ce1721eb62c15be441573480e50afdbd05470ec21cc2c4032beb443a265e24027c36432bf1d0d4f9e497568830e95
MISC metadata.xml 389 BLAKE2B bc573b4f57b4f8371ecef97266b8441d47e66d551f7088a7f312ca049f7debd90e989d24d59d7aff182795ae27e553d131f3875c789dc793532ff9c812bcaf20 SHA512 00b81cba684e7118a3ce79ec5cb6a27d6ad67064a2745ffead8dec51c7786c9441139b800868cad8854ff39d7e38163ab2c8fa5c7d3f328390b628f8342fb0ca
diff --git a/dev-python/pip-run/pip-run-8.8.0.ebuild b/dev-python/pip-run/pip-run-8.8.0.ebuild
deleted file mode 100644
index 4ce3a99ddf97..000000000000
--- a/dev-python/pip-run/pip-run-8.8.0.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Install packages and run Python with them"
-HOMEPAGE="
- https://github.com/jaraco/pip-run/
- https://pypi.org/project/pip-run/
-"
-SRC_URI="
- https://github.com/jaraco/pip-run/archive/v${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86"
-
-RDEPEND="
- dev-python/autocommand[${PYTHON_USEDEP}]
- dev-python/packaging[${PYTHON_USEDEP}]
- dev-python/path-py[${PYTHON_USEDEP}]
- dev-python/pip[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- dev-python/pygments[${PYTHON_USEDEP}]
- )
-"
-
-EPYTEST_IGNORE=(
- # Needs network access, and another test dep nbformat
- pip_run/tests/test_scripts.py
-)
-
-distutils_enable_tests pytest
-
-export SETUPTOOLS_SCM_PRETEND_VERSION=${PV}