summaryrefslogtreecommitdiff
path: root/dev-python/pretend/pretend-1.0.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pretend/pretend-1.0.8.ebuild')
-rw-r--r--dev-python/pretend/pretend-1.0.8.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/pretend/pretend-1.0.8.ebuild b/dev-python/pretend/pretend-1.0.8.ebuild
new file mode 100644
index 000000000000..8d7c467bb0a5
--- /dev/null
+++ b/dev-python/pretend/pretend-1.0.8.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="A library for stubbing in Python"
+HOMEPAGE="https://github.com/alex/pretend/ https://pypi.python.org/pypi/pretend/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"