summaryrefslogtreecommitdiff
path: root/dev-python/pretty-yaml/pretty-yaml-15.6.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pretty-yaml/pretty-yaml-15.6.3.ebuild')
-rw-r--r--dev-python/pretty-yaml/pretty-yaml-15.6.3.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/dev-python/pretty-yaml/pretty-yaml-15.6.3.ebuild b/dev-python/pretty-yaml/pretty-yaml-15.6.3.ebuild
deleted file mode 100644
index c926505676fb..000000000000
--- a/dev-python/pretty-yaml/pretty-yaml-15.6.3.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
-
-inherit distutils-r1
-
-MY_PN="${PN//retty-}"
-DESCRIPTION="PyYAML-based module to produce pretty and readable YAML-serialized data"
-HOMEPAGE="https://github.com/mk-fg/pretty-yaml"
-SRC_URI="mirror://pypi/${PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
-
-LICENSE="WTFPL-2"
-SLOT="0"
-KEYWORDS="amd64 arm x86"
-IUSE="test"
-
-RDEPEND="dev-python/pyyaml[${PYTHON_USEDEP}]"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/unidecode[${PYTHON_USEDEP}] )"
-
-S="${WORKDIR}/${MY_PN}-${PV}"
-
-python_test() {
- "${PYTHON}" pyaml/tests/dump.py || die "tests failed under ${EPYTHON}"
-}