summaryrefslogtreecommitdiff
path: root/dev-python/pylint
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pylint')
-rw-r--r--dev-python/pylint/Manifest2
-rw-r--r--dev-python/pylint/pylint-3.3.1.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pylint/Manifest b/dev-python/pylint/Manifest
index bc12398af65f..92a509453732 100644
--- a/dev-python/pylint/Manifest
+++ b/dev-python/pylint/Manifest
@@ -1,3 +1,3 @@
DIST pylint-3.3.1.gh.tar.gz 1453572 BLAKE2B e756d72c0757a8d90491fddaa5a60cccedde043b4dbaf9162ccabd920bbb864bf109f619483474748a606dedb4bf889a57edb447ef77a40c7ee35e2019caf277 SHA512 86cb0019f53477346de44a7cf22b6ee6ec791d2cfc23ec0c1ffcc749752d52f255aa5dcfaaf7b124706ce8a87013d5e592c0896c527e10b8df06c974f440d3c6
-EBUILD pylint-3.3.1.ebuild 2408 BLAKE2B 0889518d0bc1b14b074641965572f3f3ee00fa282849c453970a8999366b63a78dcb23646df80d34d05c746b18948eb9b920612d2128782a8b904b132aba00b5 SHA512 c117c821dc0fb9f81c74ba42f8715fd3e5bd790e456df2ec175d42d5d8c2015cd0f4f0a4daf7177f3f9954528670d74ce4632f440435bdd1dc8ec0e42dcd4f28
+EBUILD pylint-3.3.1.ebuild 2408 BLAKE2B 504a5559a36d94e351fe619945695b718b380c2f8671c8fc29556b4c2be7db2450535e67e8556ade5f34c8289e37e96adf10dbec576f0b8f4d975f55417584ef SHA512 250d4c374a74ec2d7b72c1ee88e1e7e849b16795760820e7b0b2c761b4b34f940ca0322e9760c3bf98c86003c3525200662f79e3f6a5b92fd532077fa84fc3fb
MISC metadata.xml 1105 BLAKE2B aa9d049b732f9198685901a0ec31f4a615da8398ce1741558e7b2c3840890da0c5ac6a2a23e0fd4cd45fb443b92f69b3fe4fb7f9d7570b1a75a0d0784231f392 SHA512 5f5bb3e31554bdc0cdcdaf1d7df9194e32da649784124714783c5d280c7ab4a9f65317b5d5e6de47698b2f30a019051191cb7ef3066902b606e2582a31f01c05
diff --git a/dev-python/pylint/pylint-3.3.1.ebuild b/dev-python/pylint/pylint-3.3.1.ebuild
index f71a53d29b76..d50526bae845 100644
--- a/dev-python/pylint/pylint-3.3.1.ebuild
+++ b/dev-python/pylint/pylint-3.3.1.ebuild
@@ -43,7 +43,7 @@ RDEPEND="
BDEPEND="
test? (
$(python_gen_cond_dep '
- >=dev-python/GitPython-3[${PYTHON_USEDEP}]
+ >=dev-python/gitpython-3[${PYTHON_USEDEP}]
' 'python*' )
>=dev-python/pytest-8.3[${PYTHON_USEDEP}]
dev-python/pytest-timeout[${PYTHON_USEDEP}]
@@ -67,7 +67,7 @@ python_test() {
tests/benchmark/test_baseline_benchmarks.py
)
- if ! has_version "dev-python/GitPython[${PYTHON_USEDEP}]"; then
+ if ! has_version "dev-python/gitpython[${PYTHON_USEDEP}]"; then
EPYTEST_IGNORE+=(
tests/profile/test_profile_against_externals.py
tests/testutils/_primer/test_package_to_lint.py