summaryrefslogtreecommitdiff
path: root/dev-python/pymad/pymad-0.6-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pymad/pymad-0.6-r1.ebuild')
-rw-r--r--dev-python/pymad/pymad-0.6-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/pymad/pymad-0.6-r1.ebuild b/dev-python/pymad/pymad-0.6-r1.ebuild
new file mode 100644
index 000000000000..3fc1e7624ba2
--- /dev/null
+++ b/dev-python/pymad/pymad-0.6-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Python wrapper for libmad MP3 decoding in python"
+HOMEPAGE="http://www.spacepants.org/src/pymad/"
+SRC_URI="http://www.spacepants.org/src/pymad/download/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE=""
+
+DEPEND="media-libs/libmad"
+RDEPEND="${DEPEND}"
+
+python_configure_all() {
+ set -- "${PYTHON}" config_unix.py --prefix "${EPREFIX}/usr"
+ echo "${@}"
+ "${@}" || die "Configuration failed"
+}