summaryrefslogtreecommitdiff
path: root/dev-python/pytest-cov/pytest-cov-1.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-cov/pytest-cov-1.6.ebuild')
-rw-r--r--dev-python/pytest-cov/pytest-cov-1.6.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/pytest-cov/pytest-cov-1.6.ebuild b/dev-python/pytest-cov/pytest-cov-1.6.ebuild
new file mode 100644
index 000000000000..859701ba2298
--- /dev/null
+++ b/dev-python/pytest-cov/pytest-cov-1.6.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_7,3_4} pypy pypy3 )
+inherit distutils-r1
+
+DESCRIPTION="py.test plugin for coverage reporting"
+HOMEPAGE="https://bitbucket.org/memedough/pytest-cov/overview"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="alpha ~amd64 arm hppa ~ppc ~ppc64 sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-python/pytest[${PYTHON_USEDEP}]
+ dev-python/cov-core[${PYTHON_USEDEP}]"