summaryrefslogtreecommitdiff
path: root/dev-python/pytest-custom-exit-code
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-custom-exit-code')
-rw-r--r--dev-python/pytest-custom-exit-code/Manifest2
-rw-r--r--dev-python/pytest-custom-exit-code/pytest-custom-exit-code-0.3.0.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pytest-custom-exit-code/Manifest b/dev-python/pytest-custom-exit-code/Manifest
index 0677d8b5d889..4f9c4195eee9 100644
--- a/dev-python/pytest-custom-exit-code/Manifest
+++ b/dev-python/pytest-custom-exit-code/Manifest
@@ -1,3 +1,3 @@
DIST pytest-custom-exit-code-0.3.0.gh.tar.gz 11147 BLAKE2B 1ffbd021f9b637de19bccc7f6fe41048b6fc600236a29faa2e9729c814ce42c8d08ec19f29de4852ec3f82f6ec850740f5bb2c7119e047c2498edbed2c8bb6dd SHA512 6b412866d60580908d6e53829ca7c5661a7a7ff4927f014e8765315da6152c1e459b5076874a11c54f7b90e7a0480011d80d883d51f437a1780ad8442366e3a5
-EBUILD pytest-custom-exit-code-0.3.0.ebuild 789 BLAKE2B ab72a870bb7a03499128f812a4e1a135007246c9b7a56e7efd37992b60627a0e1589f03a6ff3048e99fa1c4de0a68c4ac25c8d18f1d9f03ebf6b4dc6ba8b6264 SHA512 7b497af20d1dfd50c2abaf08fb8c64b9aa88b412af2b346ae8d646b2dbf98e272be35533b00e8ef30fc5186a5948dff59bd9d1943c6857c44a61311f6e07456b
+EBUILD pytest-custom-exit-code-0.3.0.ebuild 798 BLAKE2B a985b8a414c1adc3e3615044f2b72108d5d25acd75ad92fb8b9ea0b9c1b9a6d731fbb8a684589016cffde0323cc21e124b7e0a2436669dec1fde6b8e80feefb2 SHA512 39f889dae92de68d8c3b4f388cbcae587cb73438fa204579ab202e24ad285723d2509528e1603780671a157cfc6fe82a02902c7d3fbae40f31228e6f8093c82e
MISC metadata.xml 410 BLAKE2B 14ad3097a9be8542b398b87faf38a55ba8a601d0f86257bf3505cc855a3aa6e22d401a1df4603649ef6bd77dc381499175cca5a58864a6d6aa396538420470e1 SHA512 3d81563cfaed1ef43d27540922dbbab9d4b1cd606eb8754534a25e6c80c23af2ee5aff5d495518d92fce86a299ed3523ddb2ef8e2b62ac76709adaa5d91e0056
diff --git a/dev-python/pytest-custom-exit-code/pytest-custom-exit-code-0.3.0.ebuild b/dev-python/pytest-custom-exit-code/pytest-custom-exit-code-0.3.0.ebuild
index bf810444e716..2abdbda8bcc2 100644
--- a/dev-python/pytest-custom-exit-code/pytest-custom-exit-code-0.3.0.ebuild
+++ b/dev-python/pytest-custom-exit-code/pytest-custom-exit-code-0.3.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 2023-2024 Gentoo Authors
+# Copyright 2023-2025 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( pypy3 python3_{10..13} )
+PYTHON_COMPAT=( pypy3 pypy3_11 python3_{10..13} )
inherit distutils-r1
MY_PN=${PN//-/_}